阴阳线指标、简单的阴阳线分析指标

qianglongwang
80538
文章
4
评论
2019年7月9日10:30:37 评论 291 1190字阅读3分56秒

指标代码及说明:

公式简介:

天为阳,地为阴,自然本指标中上轨为阳线,下轨为阴线,再加上以“笑全”和“哭脸”提示信号就构了这个阴阳线博易大师主图指标,当然本指标中上轨是压力位,下轨是支撑位,价格永远都在两条线之间波动,也就是利用这一规律来捕捉趋势,如果价格粘连在两条线上时,则可能出现反复止损的现像:

阴阳线指标

通过图形我们能够发现该阴阳线指标不仅在玩突破交易,还在玩抄底逃顶游戏,具有止损快及赚取大行情的能力。看到当价格上穿阴线时它会让买入,下穿阳线时它会让卖出,而有时则当趋势反转时它同样会让止损并反手操作,更多操作规则自已下载后研究吧

N1:=21;

N:=5;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;

STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;

STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;

STICKLINE(C<O OR (C=O AND C>REF(C,1)),O,C,4,0),COLORCYAN;

STICKLINE((C<O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;

STICKLINE((C<O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;

压力:HHV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORGREEN;

支撑:LLV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORRED;

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

VA1:=SMA(RV,3,1);

VA2:=SMA(VA1,3,1);

ZZ:=EMA(SMA(RG,3,1),2);

XX:=SMA(ZZ,3,1);

DRAWICON(CROSS(VA1,VA2) AND CROSS(ZZ,XX),L,1);

DRAWICON(CROSS(VA2,VA1) AND CROSS(XX,ZZ),H,2);

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: