神猎手指标、副图神猎手短线指标

qianglongwang
80538
文章
4
评论
2019年7月5日13:50:49 评论 427 1240字阅读4分6秒

指标代码及说明:

公式简介:

短线交易讲究就是一个快字,如蜻蜓点水一般,机会合适就出手开仓,速站速决。而今天要讲的就是这款博易大师副图神猎手指标,交易者就像是一位猎手,当猎物出现后快速出手。该指标由一条浅蓝色的趋势线与黄红紫能量柱组合,每次当神猎手中的能量柱方形顶结束后便可以出手了,效果见图:

神猎手实图

其实我们也可以认为这个神猎手指标是一个逆市操作指标,出现方形能量柱也说明当前趋已经达到最强壮态,而当方形柱结束后开始反相操作通常都会由价格回调而带来利润,更多操作方法大家下载可自行研究,感觉还可以的朋友下载源码,并可以修改参数来适合自已的操作风格...

买:=MA(CLOSE,1);

卖:=(LOW+HIGH+CLOSE)/3;

奇:= MA(卖,5);

准:= HHV(奇,10);

急卖奇准:IF(HHV((买<准),5),50,10),COLORFF6699;

STICKLINE(急卖奇准=10,50,10,1,1),COLORFF6699;

短卖奇准:IF(HHV((买<准),10),50,20),COLORGREEN;

STICKLINE(短卖奇准=20,50,20,1,0),COLORGREEN;

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -

REF(CLOSE,1)))),5);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

神偷线:=(((DMP ) * 100) / TR);

辅助线:=((DMM * 100) / TR);

XXX:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));

奇准:= MA(卖,5);

买卖:=LLV(奇准,10);

底部关注:IF(((XXX > 88) AND (神偷线 < 5.8)),95,50),LINETHICK1,COLORYELLOW;

STICKLINE(底部关注=95,50,95,1.5,0),COLORYELLOW;

急买奇准:IF(LLV((买<买卖),5),75,50),COLORRED,LINETHICK1;

STICKLINE(急买奇准=75,50,75,1.5,0),COLORRED;

短买奇准:IF(LLV((买<买卖),10),85,50),COLORRED,LINETHICK1;

STICKLINE(短买奇准=85,50,85,1.5,0),COLORRED;

ADXR:=((XXX + REF(XXX,3)) / 2);

VAR1:=MA(LOW,1);

VAR2:=MA(HIGH,2);

VAR3:=MA(CLOSE,2);

VAR7:=REF(VAR3,1);

动向趋势线:XXX,LINETHICK2,COLORFFAA66;

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: