主力量能

qianglongwang
80538
文章
4
评论
2019年7月8日06:48:39 评论 440 1028字阅读3分6秒

指标代码及说明:

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;

卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLOR00FF00;

进出量:=买量+卖量,COLOR00FFFF;

STICKLINE(进出量<0,0,进出量,4,0),COLORFF6600;

STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;

STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;

STICKLINE(进出量<0,0,进出量,0.5,0),COLOR00FF00;

STICKLINE(进出量>0,0,进出量,4,0),COLOR000099;

STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;

STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF;

STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;

N:=5;

M:=13;

N日内净流入:SUM(进出量,N),LINETHICK0,COLOR00FF00;

流入:IF(N日内净流入>REF(N日内净流入,1),N日内净流入,0),COLORRED,LINETHICK0;

连红天:BARSLAST(进出量>0);

M日内翻红天:COUNT(进出量>0,M),COLORRED;

走熊天:BARSLAST(N日内净流入<0),COLOR00FF00;

走牛天:BARSLAST(N日内净流入>0),COLORRED;

强势天:BARSLAST((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);

弱势天:BARSLAST((N日内净流入<REF(N日内净流入,1))>0 AND N日内净流入<0);

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: