FZ火焰量

qianglongwang
60512
文章
3
评论
2019年7月7日01:35:16 评论 358 816字阅读2分23秒

指标代码及说明:

量:=VOL;

量5:MA(VOL,5),LINETHICK1;

量5/50,LINETHICK0,PRECISION254;

A:=BARSCOUNT(CLOSE)-1;

上市年:REF(YEAR,A);

月:REF(MONTH,A);

日:REF(DAY,A);

高:HHV(HIGH,0);

低:LLV(LOW,0),colorFF;

总股:FINANCE(1),POINTDOT;

流通:IF(VOL>0,CAPITAL/100,0),POINTDOT;

额:=AMOUNT/100000000;

益:=FINANCE(33);

//////炒股公式chaogugongshi.com

换:=MA(100*VOL/CAPITAL,1);

STICKLINE(CLOSE>=OPEN,0,量*1,6,0),colorFF;

STICKLINE(CLOSE>=OPEN,0,量*0.8,6,0),color66FF;

STICKLINE(CLOSE>=OPEN,0,量*0.6,6,0),color99FF;

STICKLINE(CLOSE>=OPEN,0,量*0.4,6,0),colorCCFF;

STICKLINE(CLOSE>=OPEN,0,量*0.2,6,0),colorFFFF;

STICKLINE(CLOSE<OPEN,0,量*1,6,0),colorFFFF66;

STICKLINE(CLOSE<OPEN,0,量*0.8,6,0),colorFFCC66;

STICKLINE(CLOSE<OPEN,0,量*0.6,6,0),colorFF9966;

STICKLINE(CLOSE<OPEN,0,量*0.4,6,0),colorFF6666;

  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: