FZ操盘指令

qianglongwang
69918
文章
3
评论
2019年7月14日09:17:26 评论 488 1893字阅读5分59秒

指标代码及说明:

VAR1:=1;

VAR2:=1;

VAR3:=EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16);

VAR4:=1/WINNER(CLOSE)*VAR1;

VAR5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR6:=100-ABS(VAR5);

VAR7:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;

VAR8:=SMA(VAR7,20,1)*VAR1;

VAR9:=SMA(VAR8,15,1);

VARA:=100-3*VAR8+2*VAR9;

VARB:=(((EMA(IF(VARA>REF(VARA,1),VARA,VARA-3),3))-50)*(-1)*2/2+50)/10;

VARC:=EMA(AMOUNT,13)/EMA(VOL,13);

VARD:=(VARC/REF(VARC,1)-1)*100;

VARE:=VOL/CAPITAL*100;

VARF:=(HIGH-LOW)/((HIGH+LOW)/2)*100;

VAR10:=(VARB+VARE)*VARF*VARD*VAR1;

VAR11:=REF(CLOSE,1);// //炒股公式chaogugongshi.com

VAR12:=(SUM(IF(CLOSE>VAR11,VOL,0),26))/(SUM(IF(CLOSE<=VAR11,VOL,0),26))*100;

VAR13:=IF(VAR12<70,70,VAR12);

VAR14:=(CLOSE-LLV(LOW,9))/(HHV(HIGH*VAR2,9)-LLV(LOW,9))*VAR1*100;

VAR15:=SMA(VAR14,3,1);

VAR16:=SMA(VAR15,3,1);

VAR17:=3*VAR15-2*VAR16*VAR1;

VAR18:=(CLOSE-LLV(LOW,26))/(HHV(HIGH*VAR2,26)-LLV(LOW,26))*100;

VAR19:=SMA(VAR18,6,1);

VAR1A:=SMA(VAR19,3,1)*VAR1;

VAR1B:=3*VAR19-2*VAR1A;

VAR1C:=(IF(CROSS(VAR17,VAR1B*VAR2) AND VAR1B*VAR2<20,-1,0))+(IF(CROSS(VAR1B,VAR17) AND VAR1B>80,1,0));

VAR1D:=(HIGH+LOW+CLOSE)/3;

VAR1E:=(VAR1D-MA(VAR1D,14))/(0.015*AVEDEV(VAR1D*VAR2,14))/2;

VAR1F:=(SMA(MAX(CLOSE-VAR11,0),6,1))/(SMA(ABS(CLOSE*VAR1-VAR11),6,1))*100;

VAR20:=LLV(LOW,36);

VAR21:=HHV(HIGH,36);

VAR22:=EMA((CLOSE-VAR20)/(VAR21-VAR20)*100,9)*VAR1;

VAR23:=(IF(VAR1E>100 AND VAR22>50 AND CLOSE>OPEN,0.5,0))+(IF(VAR1F>80 AND VAR22>50 AND CLOSE>OPEN,0.5,0));

VAR24:=(CLOSE-LLV(LOW,100))/(HHV(HIGH*VAR2,100)-LLV(LOW*VAR2,100))*100;

VAR25:=SMA(VAR24,21,1)*VAR1;

VAR26:=SMA(VAR15,3,1);

VAR27:=3*VAR25-2*VAR26;

VAR28:=IF(VAR27>80 AND VAR1F>88,0.5,0);

减四分一:IF(VAR10>50 AND VAR10<100 OR VAR1C+VAR23+VAR28>0,25,0);

减三分一:IF(VAR10>100 AND VAR10<200,33,0);

减二分一:IF(VAR10>200,50,0);

减三分二:IF(VAR3>1.1 AND VAR3<1.15 AND VAR3<REF(VAR3,1) OR VAR3>1.15 AND VAR3<REF(VAR3,1),67,0);

警示录:MAX(MAX(减四分一,减三分一),MAX(减二分一,减三分二));

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: