通达信公式牛股发现选股

qianglongwang
69914
文章
3
评论
2019年7月21日13:34:46 评论 279 634字阅读1分47秒

指标代码及说明:

MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);MA4:=MA(C,60); MV1:=MA(V,5);MV2:=MA(V,10); DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); LL:=ATAN((MA3/REF(MA3,3)-1)*100)*57.3>30; EE:=MA4>=REF(MA4,1) AND REF(MA4,1)>=REF(MA4,2); Y1:=MAX(MAX(MA1,MA2),MA3); X1:=MIN(MIN(MA1,MA2),MA3); NH1:=Y1/X1<1.01; Y2:=MAX(MAX(REF(MA1,1),REF(MA2,1)),REF(MA3,1)); X2:=MIN(MIN(REF(MA1,1),REF(MA2,1)),REF(MA3,1)); NH2:=Y2/X2<1.012; NH:=NH1 AND NH2; FF:=C/REF(C,60)-1<0.5; AA:=CROSS(C,MA1) AND CROSS(C,MA2); BB:=CROSS(V,MV1) AND CROSS(V,MV2); XG:AA AND BB;

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: