通达信公式必杀王中王选股

qianglongwang
69918
文章
3
评论
2019年6月25日03:40:48 评论 440 623字阅读1分45秒

指标代码及说明:

通达信公式必杀王中王选股 Q1:=C=HHV(C,20); Q2:=BARSLAST(Q1); B1:=(REF(L,1)-L)/C*100>0; Q3:=IF(Q2>0,REF(C,Q2),REF(C,Q2)); B2:=REF(C<O,1) AND C>O; Q4:=CROSS(C,REF(Q3,1)); Q5:=Q4 AND COUNT(Q4,5)=1; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); A1:=(H-C)/C*100<1 AND B2; XX:=REF(MACD,1)<REF(MACD,2) AND MACD>=0 AND MACD>REF(MACD,1) AND Q5 ; M5:=MA(C,5); M10:=MA(C,10); AA:=CLOSE>REF(CLOSE,1)*1.035 AND XX ; 必杀王中王:CROSS(C,M5) AND CROSS(C,M10) AND AA AND A1 AND B1 ;

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: