最准确的启动点(源码、副图、通达信、贴图)让你买在次低点

qianglongwang
80538
文章
4
评论
2020年1月3日09:52:58 评论 126 869字阅读2分34秒

指标代码及说明:

通达信启动点指标

说明: 波段启动点是在改变MACD的参数之后而成的,优化原MACD的参数是因为原参数出信号过多,有很多假信号易造成失误,优化后去掉了很多无用的信号,虽然少,但能让你买在大跌或洗盘之后波段的启动点上,接近波段最低点的位置! 最适合来回振荡并且股性活跃的个股,信号少但准确度高!

1:出黄柱(手指)就是第一买点! 2:绿柱消失,出红柱(金叉位置)也是买点!但股价会比启动点高!可结合量价关系决定是否买进! 3:这个指标非常简单,它只在MACD的0 轴之下出信号! 4:如果你想让它更灵敏,调节源码里的数值即可!或用60分钟周期!但越灵敏失误也会增多! 5:没有未来函数,自已可去检测一下!

DIF:EMA(CLOSE,12)-EMA(CLOSE,150); DEA:EMA(DIF,9); MACD:(DIF-DEA)*2,COLORSTICK; 启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2) AND REF(MACD ,2)<REF(MACD ,3) AND REF(MACD ,3)<REF(MACD ,4); STICKLINE(启动点,0.4,MACD,2,0),COLORYELLOW; STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055; STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099; STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB; 启动点A:0,COLORYELLOW; DRAWICON(启动点,2,11);

指标效果图:

指标效果图:

指标效果图:

最准确的启动点(源码、副图、通达信、贴图)让你买在次低点

指标效果图:

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: