出海望月(同花顺公式 副图 源码 测试图)

qianglongwang
80040
文章
3
评论
2019年9月25日23:28:40 评论 436 808字阅读2分22秒

指标代码及说明:

DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★★★一本╬出海望月,//炒股公式网https://chaogugongshi.com★★★★★ '),colorred;

DRAWGBK(C>0, RGB(1,79,242),RGB(1,1,77),0,'15',0);

VAR1:=(C-MA(C,21))/MA(C,21)*200;

VAR2:=(C-LLV(L,43))/(HHV(H,43)-LLV(L,43))*200;

VAR3:=SMA(VAR2,2,1);

空头势力:200+-(ABS(VAR1)),colorcyan,LINETHICK4;

一本背离:ABS(VAR1),colorred,LINETHICK4;

A:SMA(VAR3,2,1),colormagenta,LINETHICK2;

B:MA(A,3),colorliblue;

//炒股公式网https://chaogugongshi.com

中线:100,colorligray,CIRCLEDOT;

巴拉巴拉线:172,colorligray;

预备线:35,colorligray;

DRAWBAND(一本背离,RGB(10,30,255),0,RGB(0,0,0));

DRAWICON(CROSS(一本背离,预备线),预备线,24);

DRAWICON(CROSS(一本背离,N),N,23);

DRAWICON(CROSS(A,B),B,1);

DRAWICON(CROSS(B,A),A,2);

强势线:N,colorligray,POINTDOT;

STICKLINE(空头势力-A<N,195,200,1,0),colorred;

代写炒股公式或微信:chaogugongshi 进行 有偿 编写!
  • 炒股公式网声明:文中提供的信息仅代表作者个人观点。不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等,若有侵权,请第一时间告知删除。仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。版权投诉邮箱:vfffq761@foxmail.com
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: